Themo - Optimisation Service affected by DST – Incident details

Optimisation Service affected by DST

Resolved
Major outage
Started 19 days agoLasted about 7 hours

Affected

Optimisation Service

Major outage from 3:30 AM to 10:22 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Problem occurred due to heavy server load between 3.00-4.00 AM

  • Investigating
    Investigating

    Due to daylights savings time change, Themo operation might be affected. We are working to resolve the issue within couple of hours.