Themo - Optimisation service distruption – Incident details

Optimisation service distruption

Resolved
Operational
Started 3 months agoLasted about 3 hours

Affected

Optimisation Service

Operational from 12:20 PM to 3:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Recent DNS record change affected optimisation service and automatic updates. We are continuing to work on fix.

  • Investigating
    Investigating

    We are currently experiencing a optimisation service disruption due to DNS resolution issues. Investigation ongoing. For users to resolve this, please restart your router to refresh its DNS settings.