Themo - Themo optimisation service has stopped. – Incident details
All systems operational
Themo optimisation service has stopped.
Resolved
Major outage
Started about 1 month agoLasted about 5 hours
Affected
Optimisation Service
Major outage from 11:29 AM to 4:09 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We are continuing to work on a fix for this incident.
Investigating
Investigating
Themo does not heat up – it appears white. The internet connection is working and devices can be controlled manually. We are currently investigating this incident.