Themo - Missing electricity price information – Incident details

Missing electricity price information

Resolved
Operational
Started 3 months agoLasted about 10 hours

Affected

Optimisation Service

Operational from 12:00 AM to 10:04 AM

Data Services

Operational from 12:00 AM to 10:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Electricity price information from the third party was not provided in due time. We are currently investigating this incident.